• ENTRAR
  • No hay productos en el carrito.

No me funciona el botón submit

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicaciones
  • #10504

    Israel, he seguido el curso a la perfección, actualicé a router v4 y todo se ve genial, pero tengo un problema, en la aplicación de los TODOS no me funciona el botón submit y no logro darme cuenta que es lo que está sucediento.

    Te paso la clase TodoListComponent para que la evalues y si te hace falta algo mas me lo pides.

    Muchas gracias

    #10511

    Cursosdesarrolloweb
    Jefe de claves

    Hola Federico,

    Te puedo decir que el curso lo he probado utilizando la versión final con la versión 3 y 4 del router y las versiones actualizadas de redux sin problemas, deberías tener algún error en consola si el evento no funciona.

    Te recomiendo que revises bien si pasa por las acciones, reducers y se ejecuta el método correctamente.

    Si no logras solucionarlo hazme llegar el código por correo y yo lo reviso a ver qué puede estar sucediendo.

    Un saludo.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.

Síguenos en las redes sociales para estar al tanto de los últimas novedades :)

Facebook
Facebook
Google+
Google+
https://www.cursosdesarrolloweb.es/forums/topic/no-me-funciona-el-boton-submit">
Pinterest
Pinterest
top
Cursosdesarrolloweb ©. Todos los derechos reservados.
🔓Inscríbete a cualquier curso por 9€ y accede a todos los cursos gratuitos para siempre🔓
🌍Los cursos gratuitos son exclusivos de esta plataforma, ÚLTIMOS CURSOS EN 4K🌍
+ +

Login

Create an Account Back to login/register