• ENTRAR
  • No hay productos en el carrito.

Mapear controladores Codeigniter

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicaciones
  • #14226

    znuria
    Participante

    Mapear controladores Codeigniter

    #14228

    Cursosdesarrolloweb
    Jefe de claves

    Hola Nuria,

    Dentro de PHPSTORM, pulsa en crear nuevo archivo en el directorio que desees, en lugar de seleccionar una template existente, selecciona Edit File Template, pulsa en más, dale un nombre y haz que quede como la siguiente captura.

    Después, para crear un controlador, en lugar de seleccionar PHP File, selecciona la template que hayas creado, así con modelos etc.

    Un saludo.

    #14230

    znuria
    Participante

    Gracias.

    En el holamundo aparecen más cosas, ¿debo copiar todo en la plantilla?

     

    #14231

    Cursosdesarrolloweb
    Jefe de claves

    Hola Nuria,

    Con eso es suficiente.

    #14240

    znuria
    Participante

    Gracias.

    Ahora me da problemas el código:
    <pre style=”color: #000000; font-family: ‘Courier New’; background-color: #ffffff;”><span style=”color: #660000; background-color: #f7faff;”>$this</span><span style=”background-color: #f7faff;”>-></span><span style=”color: #000080; font-weight: bold; background-color: #f7faff;”>load</span><span style=”background-color: #f7faff;”>->view(</span><span style=”color: #008000; font-weight: bold; background-color: #f7faff;”>”hello/message”</span><span style=”background-color: #f7faff;”>, [</span><span style=”color: #008000; font-weight: bold; background-color: #f7faff;”>”message” </span><span style=”background-color: #f7faff;”>=> </span><span style=”color: #008000; font-weight: bold; background-color: #f7faff;”>”Hello World”</span><span style=”background-color: #f7faff;”>]);</span>
    Porque tengo instalado XAMPP con php 5.3.8 y me pide la versión 5.6. No consigo actualizar sólo el php

    #14241

    Cursosdesarrolloweb
    Jefe de claves

    Hola Nuria,

    Ese problema no es del curso, es de la versión de PHP que estás utilizando, te recomiendo actualizar XAMPP, utilizar una nueva instalación u optar por otro sistema, MAMP, WAMP etc, cualquier instalación nueva utiliza PHP 7.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.

Síguenos en las redes sociales para estar al tanto de los últimas novedades :)

Facebook
Facebook
Google+
Google+
https://www.cursosdesarrolloweb.es/forums/topic/mapeado-codeigniter-controller">
Pinterest
Pinterest
top
Cursosdesarrolloweb ©. Todos los derechos reservados.
📢 Inscríbete a cualquier curso por solo 10€ con acceso inmediato y para siempre📢
🌍Los cursos gratuitos son exclusivos de esta plataforma, ÚLTIMOS CURSOS EN 4K🌍
+ +

Login

Create an Account Back to login/register